Ir para conteúdo


Foto

ExtJS 2.2 - Compatibilidade com o IE 10.


  • Por favor, faça o login para responder
1 resposta neste tópico

#1 infonoico

infonoico

    Member Avançado

  • Membros
  • PipPipPip
  • 155 posts
  • LocationFlorianópolis - SC

Postado 17 September 2013 - 14:37

Boa tarde a todos,

Tenho uma aplicação rodando com ExtJS 2.2.

Gostaria de saber se há incompatibilidades desta versão com o IE 10.

Desde já obrigado.

#2 Legolas

Legolas

    Ext JS - Admin

  • Administrators
  • 3496 posts
  • LocationBelo Horizonte

Postado 17 September 2013 - 21:45

Gostaria de saber se há incompatibilidades desta versão com o IE 10.

infonoico, cara pelo que sei compatibilidade com o IE10 só apartir da versão ExtJS3.4 que foi lançado até uma ExJS3.4.1 com algumas melhorias. Tem a versão ExtJS2.3 porém não vi nda referente a isso.

"A verdadeira vitória não é derrotar alguém forte... É ser capaz de proteger alguém que você ama de verdade!" (Maito Dai)





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos