Ir para conteúdo


Foto

Servidor Local - Problemas


  • Por favor, faça o login para responder
1 resposta neste tópico

#1 luiznix

luiznix

    Iniciante

  • Membros
  • Pip
  • 2 posts

Postado 18 December 2007 - 11:01

Bom dia Senhores Colegas,

Estou com o seguinte problema:

Na máquina 1 utilizo o Windows XP Home Edition (Inglês) + Apache 2.2 + PHP 5 + MySQL, baixei e descompactei os arquivos do Extjs 1.1.1 para ser utilizado no meu servidor local. Quando tento acessar o http://localhost/ext...menu/menus.html atravéz do meu servidor local dá um erro de  javascritp "object doesn't support this property or method", e o menu não aparece. Aparece somente a borda da DIV.

Já em uma outra máquina, máquina 2, também como servidor local, Windows XP Professional (Português) + Apache 2.2 + PHP 5 + MySql a página de exemplos roda normalmente.

O interessante é que se da máquina 1 (que está com problema) eu acessar o servidor http da máquina 2 (que está normal) eu consigo acessar a página. Já da máquina 2, se eu tentar acessar o servidor http da máquina 1 não carrega, dá o mesmo problema.

Os arquivos de configuração do apache e do php são os mesmos nas duas máquinas.

O que pode estar ocorrendo ? Tem algum problema com a versão ou configuração do Windows ?

Obrigado

#2 EthraZa

EthraZa

    Member Avançado

  • Expert User
  • 542 posts
  • LocationSão Paulo

Postado 06 February 2008 - 03:47

Vc poderia tentar utilizar o pow (Plain Web Server), que é um complemento do Firefox, fácil de instalar, configurar e rodar e muito pequeno. Neste caso pelo menos vc descobriria se é culpa do Apache ou não.
Mandriva Linux in LAMPE (Linux/Apache/MySql/Php/Ext)




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos